Rietveld Code Review Tool
Help | Bug tracker | Discussion group | Source code | Sign in
(186)

Issue 565660044: Make Pango >= 1.36 mandatory. (Closed)

Can't Edit
Can't Publish+Mail
Start Review
Created:
2 weeks, 1 day ago by hanwenn
Modified:
1 week ago
Reviewers:
lemzwerg, hahnjo
CC:
lilypond-devel_gnu.org
Visibility:
Public.

Description

Make Pango >= 1.36 mandatory. Pango 1.36 was released in 2013.

Patch Set 1 #

Patch Set 2 : pango_enable_backend #

Unified diffs Side-by-side diffs Delta from patch set Stats (+2 lines, -83 lines) Patch
M aclocal.m4 View 3 chunks +1 line, -31 lines 0 comments Download
M config.hh.in View 1 chunk +0 lines, -3 lines 0 comments Download
M configure.ac View 1 chunk +1 line, -1 line 0 comments Download
M lily/all-font-metrics.cc View 3 chunks +0 lines, -12 lines 0 comments Download
M lily/font-select.cc View 4 chunks +0 lines, -9 lines 0 comments Download
M lily/include/all-font-metrics.hh View 2 chunks +0 lines, -4 lines 0 comments Download
M lily/include/pango-font.hh View 2 chunks +0 lines, -4 lines 0 comments Download
M lily/pango-font.cc View 3 chunks +0 lines, -12 lines 0 comments Download
M lily/pango-font-scheme.cc View 1 3 chunks +0 lines, -4 lines 0 comments Download
M lily/pango-select-scheme.cc View 2 chunks +0 lines, -3 lines 0 comments Download

Messages

Total messages: 4
hanwenn
pango_enable_backend
2 weeks, 1 day ago (2020-02-13 13:30:20 UTC) #1
hahnjo
LGTM, thanks for getting rid of the old code!
2 weeks, 1 day ago (2020-02-13 13:36:19 UTC) #2
lemzwerg
LGTM
2 weeks, 1 day ago (2020-02-13 14:18:08 UTC) #3
hanwenn
1 week ago (2020-02-21 15:22:31 UTC) #4
commit 15b711841071f78b436bdd271d98145b180efe86
Author: Han-Wen Nienhuys <hanwen@lilypond.org>
Date:   Thu Feb 13 13:54:20 2020 +0100

    Make Pango >= 1.36 mandatory.
Sign in to reply to this message.

Powered by Google App Engine
RSS Feeds Recent Issues | This issue
This is Rietveld f62528b