Rietveld Code Review Tool
Help | Bug tracker | Discussion group | Source code | Sign in
(865)

Issue 566870043: Drop requirement for python-devel (Closed)

Can't Edit
Can't Publish+Mail
Start Review
Created:
6 months ago by hahnjo
Modified:
5 months, 3 weeks ago
Reviewers:
lemzwerg
CC:
lilypond-devel_gnu.org
Visibility:
Public.

Description

Drop requirement for python-devel The detected flags were not used (there are no C files in python/) and LilyPond compiles just fine with this change.

Patch Set 1 #

Unified diffs Side-by-side diffs Delta from patch set Stats (+0 lines, -92 lines) Patch
M aclocal.m4 View 1 chunk +0 lines, -83 lines 0 comments Download
M config.hh.in View 1 chunk +0 lines, -3 lines 0 comments Download
M config.make.in View 2 chunks +0 lines, -2 lines 0 comments Download
M configure.ac View 1 chunk +0 lines, -2 lines 0 comments Download
M python/GNUmakefile View 1 chunk +0 lines, -2 lines 0 comments Download

Messages

Total messages: 1
lemzwerg
6 months ago (2019-10-06 12:37:43 UTC) #1
LGTM, thanks.

The file `python/midi.c` was rewritten in Python almost three years ago, see
commit d8677d345.
Sign in to reply to this message.

Powered by Google App Engine
RSS Feeds Recent Issues | This issue
This is Rietveld f62528b