Rietveld Code Review Tool
Help | Bug tracker | Discussion group | Source code | Sign in
(1479)

Unified Diff: src/cmd/8c/gc.h

Issue 5294071: code review 5294071: Change the name of cas() in cc to newcase() to avoid a ... (Closed)
Patch Set: diff -r 3f647c45f84d https://go.googlecode.com/hg/ Created 13 years, 5 months ago
Use n/p to move between diff chunks; N/P to move between comments. Please Sign in to add in-line comments.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/cmd/6c/gc.h ('k') | src/cmd/cc/pgen.c » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/cmd/8c/gc.h
===================================================================
--- a/src/cmd/8c/gc.h
+++ b/src/cmd/8c/gc.h
@@ -304,7 +304,7 @@
int swcmp(const void*, const void*);
void doswit(Node*);
void swit1(C1*, int, int32, Node*);
-void cas(void);
+void newcase(void);
void bitload(Node*, Node*, Node*, Node*, Node*);
void bitstore(Node*, Node*, Node*, Node*, Node*);
int32 outstring(char*, int32);
« no previous file with comments | « src/cmd/6c/gc.h ('k') | src/cmd/cc/pgen.c » ('j') | no next file with comments »

Powered by Google App Engine
RSS Feeds Recent Issues | This issue
This is Rietveld f62528b