Rietveld Code Review Tool
Help | Bug tracker | Discussion group | Source code | Sign in
(3)

Unified Diff: appengine/components/tests/auth_api_test.py

Issue 215360043: Standardize skip_files to test_.+; rename support to test_support. (Closed) Base URL: https://code.google.com/p/swarming@master
Patch Set: Split tool_support/ and test_support/ Created 9 years, 12 months ago
Use n/p to move between diff chunks; N/P to move between comments. Please Sign in to add in-line comments.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: appengine/components/tests/auth_api_test.py
diff --git a/appengine/components/tests/auth_api_test.py b/appengine/components/tests/auth_api_test.py
index 916bf18c61afdd3c36fb1eeda389851780b4a55b..a3e1091f65e8e68017cbda9effae2bed57e3eb00 100755
--- a/appengine/components/tests/auth_api_test.py
+++ b/appengine/components/tests/auth_api_test.py
@@ -12,16 +12,15 @@ import sys
import threading
import unittest
-import test_env
+from test_support import test_env
test_env.setup_test_env()
from google.appengine.ext import ndb
-from support import test_case
-
from components.auth import api
from components.auth import ipaddr
from components.auth import model
+from test_support import test_case
class AuthDBTest(test_case.TestCase):

Powered by Google App Engine
RSS Feeds Recent Issues | This issue
This is Rietveld f62528b