Rietveld Code Review Tool
Help | Bug tracker | Discussion group | Source code | Sign in
(1255)

Issue 357920043: configure.ac: Reject all texi2html versions except 1.82.

Can't Edit
Can't Publish+Mail
Start Review
Created:
1 week, 6 days ago by lemzwerg
Modified:
1 week, 5 days ago
Reviewers:
CC:
lilypond-devel_gnu.org
Visibility:
Public.

Description

configure.ac: Reject all texi2html versions except 1.82. LilyPond's customization file for texi2html is tied to that version, and updating to recent releases of GNU Texinfo is a non-trivial, major undertaking because the API has completely changed. Also contains the following commits: * aclocal.m4: STEPMAKE_PROGS: Add test for maximum version. * aclocal.m4: STEPMAKE_CHECK_VERSION: Add test for maximum version. This replaces the optional $4 argument with a required maximum version (instead of a supplied version number). Also remove unused function STEPMAKE_CHECK_VERSION_UNSUPPORTED.

Patch Set 1 #

Unified diffs Side-by-side diffs Delta from patch set Stats (+22 lines, -32 lines) Patch
M aclocal.m4 View 2 chunks +21 lines, -31 lines 0 comments Download
M configure.ac View 1 chunk +1 line, -1 line 0 comments Download

Powered by Google App Engine
RSS Feeds Recent Issues | This issue
This is Rietveld f62528b